Intermittent Chart Loading Failures
Incident Report for Chartio
Resolved
The site and charts continue to load as expected. This incident is now resolved.
Posted Nov 01, 2019 - 14:33 PDT
Update
We are continuing to monitor for any further issues.
Posted Nov 01, 2019 - 14:23 PDT
Monitoring
We have mitigated the issue, the site is back up and all charts are loading as expected. We are monitoring for any other issues.
Posted Nov 01, 2019 - 14:23 PDT
Identified
The issue has been identified and we are actively working on a resolution.
Posted Nov 01, 2019 - 14:20 PDT
Investigating
We are currently investigating reports of intermittent slowness or failures to load some charts.
Posted Nov 01, 2019 - 14:07 PDT
This incident affected: Chartio Application.