*.chartio.com subdomains fail to resolve
Incident Report for Chartio
Resolved
The issue has been resolved and DNS resolution for *.chartio.com subdomains is working as expected.
Posted over 2 years ago. Dec 29, 2016 - 14:25 PST
Identified
Investigating DNS resolution errors for a handful of our subdomains due to load balancer changes.
Posted over 2 years ago. Dec 29, 2016 - 13:16 PST