Increased Response Time
Incident Report for Chartio
Resolved
Response times have returned back to normal.
Posted 11 months ago. May 16, 2018 - 16:56 PDT
Monitoring
We've identified an issue causing slowness in the application, have made a fix, and are now monitoring the situation. Response times are returning to normal.
Posted 11 months ago. May 16, 2018 - 16:09 PDT
Investigating
We are currently investigating increased response time for the Chartio application. Status messages will be updated regularly until the issue is resolved.
Posted 11 months ago. May 16, 2018 - 15:42 PDT
This incident affected: Chartio Application.