Elevated error rate for Google Analytics data sources
Incident Report for Chartio
Resolved
This incident has been resolved.
Posted Nov 19, 2019 - 11:38 PST
Monitoring
Google Analytics query success rates are back to normal. We are monitoring the situation and continue to work with Google on understanding the issue.
Posted Nov 19, 2019 - 06:35 PST
Investigating
We are investigating query failures for Google Analytics charts and dashboards. This appears to be an issue with the Google Analytics API returning invalid results. We have escalated the issue to Google and will update this incident when we hear back.
Posted Nov 18, 2019 - 16:11 PST
This incident affected: Customer Datasource Connectivity.