Elevated Errors
Incident Report for Chartio
Resolved
This incident has been resolved.
Posted Dec 09, 2019 - 15:44 PST
Monitoring
The incident appears to be resolved. We are continuing to monitor.
Posted Dec 09, 2019 - 15:27 PST
Identified
We've identified the issue as caused by problems with a third party service provider; this currently affects only a small number of organizations. A workaround is being implemented.
Posted Dec 09, 2019 - 15:20 PST
Investigating
We're experiencing an elevated level of errors in the Chartio application. Our engineering team is actively investigating and will keep you posted.
Posted Dec 09, 2019 - 14:51 PST
This incident affected: Chartio Application.