Site Instability
Incident Report for Chartio
Resolved
This incident has been resolved.
Posted Sep 15, 2020 - 14:01 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 15, 2020 - 13:48 PDT
Investigating
We are seeing reports of increased error rates and are investigating.
Posted Sep 15, 2020 - 13:45 PDT
This incident affected: Chartio Application.