Intermittent Connectivity Issues
Incident Report for Chartio
Resolved
Everything continues to look good. We are closing this incident as resolved.
Posted Oct 28, 2019 - 11:36 PDT
Update
We are continuing to monitor for any further issues.
Posted Oct 28, 2019 - 11:23 PDT
Monitoring
We have mitigated the issues causing performance degradation and are monitoring the situation
Posted Oct 28, 2019 - 11:23 PDT
Investigating
We are currently seeing intermittent delays rendering charts and other general site slowness. Our engineering team is investigating.
Posted Oct 28, 2019 - 10:55 PDT
This incident affected: Chartio Application.