Connectivity issues
Incident Report for Chartio
Resolved
The system is fully recovered and error rates are back to normal levels.
Posted 27 days ago. Aug 22, 2019 - 09:16 PDT
Update
We are still seeing a small number of errors due to load through the recovery. Mitigation is ongoing to reduce all errors.
Posted 27 days ago. Aug 22, 2019 - 08:22 PDT
Monitoring
We have identified and fixed the immediate issue causing connectivity issues. Now we are monitoring to ensure Chartio remains healthy.
Posted 27 days ago. Aug 22, 2019 - 07:36 PDT
Investigating
We are investigating reports of connectivity issues to the Chartio application. Our engineering team is actively investigating and will keep you posted.
Posted 27 days ago. Aug 22, 2019 - 07:30 PDT
This incident affected: Chartio Application.