Elevated error rate for Google Analytics data sources
Incident Report for Chartio
Resolved
This incident has been resolved.
Posted Feb 09, 2019 - 08:49 PST
Monitoring
Google Analytics queries are now succeeding and we are actively monitoring failures.
Posted Feb 09, 2019 - 08:02 PST
Investigating
We are actively investigating query failures for Google Analytics charts and dashboards.
Posted Feb 08, 2019 - 14:11 PST