Looking into an issue with our database
Incident Report for Chartio
Resolved
Things are back to normal. Due to some logging changes we filled up the storage on our application database. We have added additional monitoring so that this will not happen again.
Posted over 2 years ago. Feb 23, 2017 - 02:18 PST
Identified
Site is back up. Found the issue, tracking down what went wrong.
Posted over 2 years ago. Feb 23, 2017 - 01:34 PST
Investigating
We are currently investigating this issue.
Posted over 2 years ago. Feb 23, 2017 - 01:11 PST