Elevated error rates for charts and dashboards
Incident Report for Chartio
Resolved
This incident has been resolved.
Posted 4 months ago. Apr 11, 2019 - 17:01 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 4 months ago. Apr 11, 2019 - 16:37 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted 4 months ago. Apr 11, 2019 - 16:19 PDT
Investigating
We are currently experiencing elevated error rates generating new dashboards and charts. Our engineering team is aware of the issue and investigating.
Posted 4 months ago. Apr 11, 2019 - 16:01 PDT
This incident affected: Chartio Application.