Connectivity Issues
Incident Report for Chartio
Resolved
This incident has been resolved.
Posted 18 days ago. Oct 01, 2019 - 16:09 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 18 days ago. Oct 01, 2019 - 15:55 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted 18 days ago. Oct 01, 2019 - 15:49 PDT
Investigating
We are investigating reports of connectivity issues to the Chartio application. Our engineering team is actively investigating and will keep you posted.
Posted 18 days ago. Oct 01, 2019 - 15:39 PDT
This incident affected: Chartio Application.