CSS not loading for some customers
Incident Report for Chartio
Resolved
Chartio has shown no additional issues and everything appears resolved.
Posted Mar 09, 2021 - 14:02 PST
Monitoring
The release has successfully been rolled back and CSS is loading as expected. We will be monitoring for any additional issues.
Posted Mar 09, 2021 - 13:52 PST
Identified
We have identified an issue with a recent release and are rolling back that release.
Posted Mar 09, 2021 - 13:48 PST
Investigating
We are investigating issues of CSS (styles) not loading for some customers.
Posted Mar 09, 2021 - 13:44 PST
This incident affected: Chartio Application.