Query execution failure
Incident Report for Chartio
Postmortem

Between 11:05AM and 11:22AM PST (19:05-19:22 UTC) many customer queries failed to execute. This may have resulted in time-outs, and failure to generate charts for dashboards and reports.

The root cause has been identified and a fix will be deployed as part of our normal deploy window (Thursday ~5:30PM PST).

Thank you for your understanding.

Posted about 2 years ago. Nov 15, 2016 - 17:41 PST

Resolved
This incident has been resolved.
Posted about 2 years ago. Nov 15, 2016 - 11:23 PST
Investigating
Chartio is currently unable to fetch chart data. We are investigating and will get it resolved ASAP.
Posted about 2 years ago. Nov 15, 2016 - 11:19 PST