Maintenance still ongoing
Incident Report for Chartio
Resolved
Things are all happy and lovely again.
Posted almost 2 years ago. Feb 18, 2017 - 12:09 PST
Monitoring
Our estimates show that chartio will be down for 30 more minutes. We apologize for the inconvenience.
Posted almost 2 years ago. Feb 18, 2017 - 11:43 PST
Investigating
Maintenance is taking longer than we expected.
Posted almost 2 years ago. Feb 18, 2017 - 11:30 PST