Connectivity Issues
Incident Report for Chartio
Resolved
All systems and metrics remain healthy. Closing incident as fully resolved.
Posted 7 months ago. May 30, 2018 - 18:27 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 7 months ago. May 30, 2018 - 17:55 PDT
Investigating
We are currently experiencing connectivity issues with the application and are actively investigating.
Posted 7 months ago. May 30, 2018 - 17:53 PDT
This incident affected: Chartio Application and Customer Datasource Connectivity.