Connectivity Issues
Incident Report for Chartio
Resolved
No further issues have been reported and all monitoring systems indicate the issue has bee resolved.
Posted about 2 months ago. Oct 23, 2018 - 20:55 PDT
Monitoring
We've identified the problem and implemented a fix.
Posted about 2 months ago. Oct 23, 2018 - 20:24 PDT
Investigating
We are investigating reports of connectivity issues to the Chartio application. Our engineering team is actively investigating and will keep you posted.
Posted about 2 months ago. Oct 23, 2018 - 20:11 PDT
This incident affected: Chartio Application.