Elevated Errors
Incident Report for Chartio
Resolved
All systems appear healthy and the incident is closed.
Posted about 2 months ago. Oct 15, 2018 - 17:28 PDT
Monitoring
A fix has been implemented and we are monitoring Chartio application health.
Posted about 2 months ago. Oct 15, 2018 - 14:14 PDT
Investigating
We're experiencing an elevated level of errors in the Chartio application. Our engineering team is actively investigating and will keep you posted.
Posted about 2 months ago. Oct 15, 2018 - 13:39 PDT
This incident affected: Chartio Application.