Slow chart generation
Incident Report for Chartio
Resolved
Between 10:35 and 10:45AM PST charts generated slowly due to a surge in usage. We've provisioned additional resources and are continuing to monitor utilization.
Posted about 2 years ago. Oct 14, 2016 - 11:29 PDT
Investigating
Slow chart generation.
Posted about 2 years ago. Oct 14, 2016 - 10:48 PDT