High Latency and Errors in Chartio
Incident Report for Chartio
Resolved
This incident has been resolved.
Posted 10 months ago. Feb 20, 2018 - 19:13 PST
Monitoring
We have identified the issue, implemented a fix, and are monitoring the Chartio systems.
Posted 10 months ago. Feb 20, 2018 - 14:57 PST
Investigating
We are currently experiencing high latency and an increased error rate in the Chartio application. We are investigating and will update as soon as we have further information.
Posted 10 months ago. Feb 20, 2018 - 13:00 PST