Elevated Errors
Incident Report for Chartio
Resolved
This incident has been resolved.
Posted about 2 months ago. Oct 16, 2018 - 18:54 PDT
Monitoring
We've implemented a fix for the elevated errors and are monitoring the results.
Posted about 2 months ago. Oct 16, 2018 - 18:45 PDT
Investigating
We're experiencing an elevated level of errors in the Chartio application after our most recent code deploy. Our engineering team is actively investigating and will keep you posted.
Posted about 2 months ago. Oct 16, 2018 - 18:31 PDT
This incident affected: Chartio Application.