Chartio Connectivity Issues
Incident Report for Chartio
Resolved
This incident has been resolved.
Posted 5 months ago. Jul 25, 2018 - 00:26 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 5 months ago. Jul 25, 2018 - 00:22 PDT
Identified
The issue has been identified; remediation is in progress.
Posted 5 months ago. Jul 25, 2018 - 00:18 PDT
Investigating
We are aware of issues connecting to the Chartio application and are investigating.
Posted 5 months ago. Jul 24, 2018 - 23:48 PDT
This incident affected: Chartio Application.