Malicious redirect on chartio.com marketing page
Incident Report for Chartio
Resolved
This incident has been resolved.
Posted over 1 year ago. Apr 13, 2017 - 19:24 PDT
Monitoring
For approximately one hour starting around 4pm today, some visitors to https://chartio.com received a popup that would redirect them to a malware "antivirus" website. We have identified the source of this popup as a javascript package we load from Unpkg (unpkg.com). Unpkg in turn have identified this as a nameserver issue which they claim to have resolved (https://twitter.com/unpkg/status/852660203275276289). We have studied the popup code and it did not contain any Chartio-specific attacks; users who did not interact with the malware site after being redirected should be fine.

If you did download anything from the malware site after being redirected, we recommend using a reputable virus scanner to check your machine immediately.

We will continue monitoring this situation and update this Incident if we have any further concerns or information to report.
Posted over 1 year ago. Apr 13, 2017 - 17:28 PDT